Search Rides User CP Z Chat More
Go Back   300zxClub.com (Nissan 300ZX Forums) > ll turbo ll
Register Garage FAQ Members List Mark Forums Read

Conversation Between ll turbo ll and Ace2495
Showing Visitor Messages 1 to 9 of 9
  1. ll turbo ll
    05-21-2010 01:40 AM
    ll turbo ll
    oh alright for sure! ill let you know how evrything turns out for me
  2. Ace2495
    05-21-2010 12:38 AM
    Ace2495
    shit ill let you have it for 50 shipped, i ripped it off of my Z that burned due to a fuel line catching on fire. If it doesnt work when you get it though ill refund you the money. Idk if it got messed up when the fuses got burned but it worked just fine when i had it in my car.
  3. ll turbo ll
    05-21-2010 12:17 AM
    ll turbo ll
    for sure man appreciate it. how much?
  4. Ace2495
    05-21-2010 12:09 AM
    Ace2495
    ok, if it turns out that your ECU is messed up, i have a spare 92 JDM TT ECU ill sell to you
  5. ll turbo ll
    05-21-2010 12:03 AM
    ll turbo ll
    yeaupp. no light. ill do some research as to why it isnt and what i could do
  6. Ace2495
    05-20-2010 09:19 AM
    Ace2495
    and you did all the steps in the writeup? If your light isnt coming on then your ECU may be messed up, atleast the led in it.
  7. ll turbo ll
    05-20-2010 04:27 AM
    ll turbo ll
    nope not at all. i waited another 10 minutes but nothing.
  8. Ace2495
    05-20-2010 12:09 AM
    Ace2495
    was the light on at all even before you started the diagnostics?
  9. ll turbo ll
    05-19-2010 04:16 AM
    ll turbo ll
    hey whats up man i looked at my ECU just yesterday but it seemed like the light thats suppose to be on in mode 1..is not on..i had done all the steps right but nothing..

All times are GMT -4. The time now is 04:57 AM.


Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2023, Jelsoft Enterprises Ltd.
Garage Plus vBulletin Plugins by Drive Thru Online, Inc.
300zxClub.com - Copyright 2001-2020